You are here

Is there a way to turn off the black screen overlay that appears on the main graphic header in the home page section? We're looking to display the background video at 100% opacity or original color. Here is our current web site www.thinkoba.com

We are also experiencing graphics disappearing as the user mouses over sections of the site. We've noticed it has to do with the type of browser you're using. We're noticing it mostly in Chrome.

Recent Review

carsonkraig

Hi again. This just got really hot. The issue we're having is the content of the website disapears in Google Chrome version 42.0. The content will load but as soon as you scroll down to view the site the images and content disapears. Any help ASAP would be amazing. I can send login info if you need to take a look at the site. 

Thank you.

Supporter's picture

Supporter

Hi Carson !

Please insert the following css custom code to Theme setting > Header > Custom Css Texarea.

Give me your wp admin access if you still cannot to do that.

KidiTran.

.awe-intro .awe-overlay {
background-color: rgba(0, 0, 0, 0);
z-index: 10;
}